Главная > PHP > Исправление ошибки: php-gearman : Depends: libgearman8 (>= 1.1.13) but it is not installable

Исправление ошибки: php-gearman : Depends: libgearman8 (>= 1.1.13) but it is not installable

30.11.2019 0 коммент. » Просмотры: 0

PHP 7.4

При попытке установить php-gearman столкнулся c такой ошибкой: php-gearman : Depends: libgearman8 (>= 1.1.13) but it is not installable ..

При установке PHP 7.4 из репозитория ondrej/php вот так

получил вот такую ошибку

лечится она добавлением репозитория ondrej/pkg-gearman, т.е. набор команд для установки должен быть вот такой

Теперь установка прошла успешно

 

Похожие статьи

Автор: | Рейтинг: 4/5 | Теги: , , ,

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Разрешены HTML-теги: <a>, <code>, <i>, <em>, <strong>, <b>, <u>, <strike>