Главная > Windows | Бездна > Звук на передней панели

Звук на передней панели

13.02.2012 1 коммент. » Просмотры: 1 969
 

Не было звука на передней панели, решил разобраться с этим. Открыл системник, увидел что провода просто не подключены. Материнка у меня MSI K9N-Ultra. Нашел мануал к ней. В нем нашел, подключение. Но, во первых, на моих выходах была маркировка, не такая как в мануале. Полез в инет. В итоге получил такую схему подключения:

Системник Материнка AC'97 Материнка HD Audio
L.IN AUD_RET_L PORT2_L
L.OUT AUD_FPOUT_L PORT1_L
R.IN AUD_RET_R PORT2_R
R.OUT AUD_FPOUT_R PORT1_R
MIC.IN AUD_MIC SENSE1_RETURN
MIC.BIAS AUD_MIC_BIAS SENSE_SEND
GND AUD_GND AUD_GND
GND толстый - -

В моем случае звук был AC'97, подсоединил я разъемы. Но ожидаемого звука не получил. Надо заметить, что у меня установлен Windows 7, и драйвера от производителя я не использовал.

После чего я решил поставить драйвера от производителя, что и сделал. Результат был положительным, звук я получил.

К сожалению, автоопределение включения передних гнезд не работало, поэтому пришлось его отключить отключить.

Так же включил возможность воспроизведение двух потоков на разные выходы.

Таким образом, меняю в Windows выход звука по-умолчанию, можно перемещать звуковой поток с колонок (подключены сзади) на наушники (подключены спереди).

 

Автор: | Теги:

Важно

У нас заработал ФОРУМ. Все вопросы, которые не касаются статьи, а так же вопросы по конкретно вашему случаю нужно задавать и обсуждать именно там, в разделе "Помощь пользователям".

Есть 1 комментарий.

Написать свой
  1. valera Ответить
    22.10.2013 в 2:14 пп
    Спасибо всё запустилось +настроики раздельные

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Разрешены HTML-теги: <a>, <code>, <i>, <em>, <strong>, <b>, <u>, <strike>